Text Groove - Increased Error Rate - Outbound Messages – Incident details

Increased Error Rate - Outbound Messages

Resolved
Major outage
Started 19 days agoLasted about 1 hour

Affected

Carrier-Side Message Delivery

Degraded performance from 8:43 PM to 9:01 PM, Operational from 8:43 PM to 9:20 PM, Major outage from 9:01 PM to 9:20 PM, Operational from 9:20 PM to 9:54 PM

US Long Code

Degraded performance from 8:43 PM to 9:01 PM, Major outage from 9:01 PM to 9:20 PM, Operational from 9:20 PM to 9:54 PM

Canada Long Code

Operational from 8:43 PM to 9:54 PM

External Partners

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our vendor has implemented a fix and is now monitoring performance.

    Outbound messages should be sending successfully again.

    Thank you for your patience while we worked to resolve this.

  • Identified
    Identified

    We're investigating an issue with outbound messaging with our aggregator affecting 10DLC codes.

    Thank you for your continued patience.

  • Investigating
    Investigating
    Text Groove has received reports of increased error rates on the platform. Our engineering team is investigating. Updates will be shared as they are available. Thank you for your patience.