Text Groove - Increased Error Rate – Incident details

Increased Error Rate

Resolved
Operational
Started 15 days agoLasted about 1 hour

Affected

Text Groove Application

Degraded performance from 8:56 PM to 9:14 PM, Operational from 9:14 PM to 9:58 PM

Text Groove Authentication

Degraded performance from 8:56 PM to 9:14 PM, Operational from 9:14 PM to 9:58 PM

Text Groove API

Degraded performance from 8:56 PM to 9:14 PM, Operational from 9:14 PM to 9:58 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our vendor has implemented a fix for this issue. Normal platform behaviour should now be restored.

    If you continue to experience issues accessing the platform, please contact support@textgroove.com. Our team will continue to monitor this issue for a short period.

    Thank you for your patience as we investigate this.

  • Investigating
    Investigating

    Text Groove has received reports of increased error rates on the platform. Our engineering team is investigating. Updates will be shared as they are available. Thank you for your patience.