Text Groove - Delivery Issue - USA and Canada 10DLC Long Code – Incident details

Delivery Issue - USA and Canada 10DLC Long Code

Resolved
Degraded performance
Started 3 days agoLasted about 16 hours

Affected

Carrier-Side Message Delivery

Degraded performance from 11:00 PM to 3:01 PM

US Long Code

Degraded performance from 11:00 PM to 3:01 PM

Canada Long Code

Degraded performance from 11:00 PM to 3:01 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our upstream messaging aggregator has implemented a fix to mitigate this issue. They are monitoring as queues are processed and message delivery returns to real time. At this time, some inbound messaging may still be delayed. Thank you for your continued patience.

  • Update
    Update

    Our upstream partner continues to investigate and work to mitigate an issue affecting message delivery on 10DLC in US and a subset of Canada. Inbound messages may be delayed or duplicated, and outbound messages may have errors. Thank you for your continued patience.

  • Investigating
    Investigating

    Text Groove has been notified of some upstream carrier delivery issues. Our partner is currently experiencing delivery issues with 10DLC in USA and a subset of Canada.


    Impact: Inbound and Outbound Message Delays and Failures. Some inbound messages may be delayed or show up as blank.

    Relevant carrier engineers are investigating. Updates will be posted as they are made available. Thank you for your patience.