Text Groove - Delivery Issue - CA/US Short and Long Code – Incident details

Experiencing partially degraded performance

Delivery Issue - CA/US Short and Long Code

Monitoring
Major outage
Started about 15 hours ago

Affected

Carrier-Side Message Delivery

Degraded performance from 10:35 PM to 12:00 AM

US Long Code

Degraded performance from 10:35 PM to 12:00 AM

US Short Code

Degraded performance from 10:35 PM to 12:00 AM

Canada Long Code

Degraded performance from 10:35 PM to 12:00 AM

Canada Short Code

Degraded performance from 10:35 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    Upstream carrier engineers have implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    Text Groove has been notified of some upstream carrier delivery issues. Our partner is currently experiencing delivery issues with Inbound and Outbound messages on Canadian Short Code, Long Code, and a subset of US Long Code.


    Impact: Inbound and Outbound Message Delays

    Relevant carrier engineers are investigating. Updates will be posted as they are made available. Thank you for your patience.